Solved

Commerce Edition prices stop syncing in build 116

  • 3 April 2021
  • 7 replies
  • 87 views

Userlevel 4
Badge +1

Has anyone seen issues with prices going to $0 and no longer syncing in build 116 of the Big Commerce connector?  After reverting back to 115 we were able to get prices to sync again.

Thanks,

Kurt Bauer

icon

Best answer by simonliang91 20 April 2021, 07:59

View original

7 replies

Userlevel 4
Badge +1

@simonliang91 Sorry if I wasn’t clear, but every price for every stock item in Big Commerce was $0.  That was why I didn’t provide a specific item.  I’m not sure what kinds of steps I can provide since this occurred when we upgraded to 116.

Thanks,

Kurt

Userlevel 1

@KurtBauer, we fixed this issue in the coming version 2020r117 and 2020R212, you can update to this version later if customer needs. 

I compared the result from database after my fixed and the result in 2020r115, both of them have the same result, and all results have the price info, so they should export the same data to BigCommerce. Because you didn’t mention the specified stock item with this issue, I cannot check it. You can update the version later and do a test to confirm it’s resolved or not. If you still have this issue, please provide more detail(steps, screen shot, database backup, etc.) to us, we will check and fix it. Thank you.

Userlevel 4
Badge +1

@simonliang91 We have uploaded a database backup for case 182009 if you need access to it.

Also, we have advised the client to upgrade to 2020R2 since the connector customization in 20R1 is no longer getting updates or fixes.

Thanks,

Kurt

Userlevel 1

@KurtBauer , thanks for your information. I will check and try to reproduce the issue on base sales price processor, I will update you later.  We maybe not be enable to reproduce the issue, so if you can provide a snapshot or database backup, it will help us to solve this issue. 

Thanks again.

Userlevel 4
Badge +1

@simonliang91 the client is using Big Commerce and the Base Sales Price entity doesn’t have any configuration options.  

The issue occurred after we upgraded to 116, but went away when we reverted back to 115 of the connector a couple days later.

Thanks,

Kurt Bauer

Userlevel 1

@KurtBauer , can you provide more detail about this issue:

Which entity processor did you use to sync the price and had problem? 

Can you provide an example and screen shot?

Userlevel 6
Badge +3

Hi Kurt,

This may be a bug. Really sorry for the inconveniences

I will double check it and will get back to you.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2023  Acumatica, Inc. All rights reserved