Solved

Expense Claim Bug

  • 14 July 2023
  • 4 replies
  • 79 views

Userlevel 2
Badge

We’ve been dealing with this bug for over 2 years now on a random basic. You see, The details have been emptied and saved, but the claim total still shows a number. 

When it’s empty, claim total should reset back to ZERO. not sure why this is happening. Any ideas?

 

 

icon

Best answer by AmaanFazeer11 18 July 2023, 11:54

View original

4 replies

Userlevel 1

Hi there…

Was just wondering if you're still facing this issue. We are currently running Acumatica Cloud ERP 2023 R1 Build 23.109.0023 +

And 3 users have encountered this issue within these few days where the total of the Expense Claims in the Header does not equal the sum of the Line Details.

I have tried to simulate the issue but have been unable to so far.

Thansk much

Userlevel 4
Badge +1

Hello @ikarisg,

This seems to be related to Known Issue as detailed on this article:

 

Userlevel 2
Badge

Hi,

 

We’re running this version:

 

Acumatica Cloud ERP 2022 R2
Build 22.212.0046 +

Userlevel 4
Badge +1

Hello @ikarisg,

Which version of Acumatica is this Instance on?

There is a similar known issue which has been fixed 2021 R2 Update 24 and higher

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved