Question

Applied Prepayments to and invoice will not auto post.

  • 22 December 2022
  • 3 replies
  • 153 views

Userlevel 2
Badge

The setup of the system allows AP to auto post when released.  Everything does that except 1 thing.  When we go to close out an invoice that we have completely paid with prepayments the system stops at the Posting stage.  We have to do close the AP this way because its the easiest way to get the money from Vendor deposits to COGS.  Is there a setting that would allow this to happen that we are missing?  This is the only type of transaction that doesnt work.

P.S. The invoices are being created from PO’s for a project


3 replies

Userlevel 4
Badge +1

Hi @MComan62 ,

 

Please look at my testing On sales demo 

 

  1. I have created PO and invoiced for a Project

 

  1. I can apply and post Prepayment for a bill without any issue

 

  1. Can see posted batch on General Ledger



If above details were not helped; can you please provide some screenshots with steps explaining the issue?

Thanks!

 

Userlevel 2
Badge

When I post the AP entry that applies all of the prepayments to the the invoice, there are several prepayments

The document closes as it should and then gives me the financial batch

 

 

and this is resulting batch,.  I understand the multi prepayments not posting but why wouldn't the AP Batch post?  Every other batch process just as it should except this one.

 

 

Userlevel 7
Badge

Hi @MComan62  were you able to find a solution? Thank you! 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved