Solved

Trying to import snapshot into a test environment and getting Error: The file is not found, or you don't have enough rights to see the file.

  • 10 November 2022
  • 2 replies
  • 637 views

Userlevel 3
Badge

This file is under 20 mbs as a binary and just over 20 mbs as xml.  No where near the 1gb limitation i have seen documented.  This is not an on prem so no restores are possible.  

This happens when I try to import the snapshot into the test Tenant that was created and exported in the live enviroment on the Tenant screen. 

Any thoughts?  I have tried without attachements (it was only 6 mbs)

icon

Best answer by edwardmcgovern97 10 November 2022, 17:41

View original

2 replies

Userlevel 3
Badge

Ok I figured it out.  I have one Tenant lets call Live.  I wanted to create Test Tenant and restore a snapshot of Live to Test.  

What I did, went to Tenant screen and created Test. Changed it to a Test Environment (from menu options for Tenant) 

Then went to Apply Updates and Scheduled lockout

Then went back to Live Tenant on screen and made backup ready for export.

Then changed Tenant from Live to Tenant (This is the mistake should have stayed in Live)

Then went back to Test Tenant on Tenant Screen and tried to import said backup

Thats when I got the error above. But when changed Tenant I was logged into back to Live and opened the Tenant screen POINTING at TEST, I was able to import the snapshot.  From there restore is simply selecting restore. 

 

Userlevel 7
Badge

Hi @edwardmcgovern97 - thank you for sharing your solution with the community!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved