Question

Acumatica Pre-Installation Instructions - clarify .NET framework

  • 24 June 2022
  • 0 replies
  • 133 views

Userlevel 6
Badge +5

In the pre-setup instructions (Installation Guide/Preparing for Installing Acumatica ERP), it says to enable these IIS features. 

It should clarify that only ASP.NET 4.7 (or appropriate ASP.NET version for the installation) needs to be included. Not ASP.NET 3.5, which is usually an option in IIS setup (see below).

 

 


0 replies

Be the first to reply!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved