Solved

Anything related to the field "purchase Order" or in email templates will not work

  • 13 March 2023
  • 8 replies
  • 151 views

Userlevel 4
Badge +1

Anyone have any ideas what happened? It was working fine early last week but now none of the purchase order notification emails are processing and sending? Everything else is sending fine? Any help would be appreciated! 
Thank you!

icon

Best answer by stacy16 13 March 2023, 14:57

View original

8 replies

Userlevel 4
Badge +1

This is what it looks like in the all emails screen 

 

Userlevel 7
Badge +12

Hi @stacy16  Can you process one email from All emails tab and check if that email is processed or not?

This will help to identify if any error with system email account configured to send PO emails?

Can you also confirm if emails pending process scheduler is activated?

Thanks

Userlevel 4
Badge +1

Yep!

Emails are processing and i checked the emails schedule and that is on and working as well. :/

Userlevel 7
Badge +12

Hi @stacy16 

If email pending scheduler is activated, what is the errors it is throwing?

Can you help how the Email is sending?

Purchase order> Email PO OR  PO> Print PO> SEND( From report)?

Can you activate the scheduler  or create a new scheduler and verify? I would suggest to delete the schedules you have and try to recrate a new schedule via the Send / Receive Email process page using the schedule button.  If this does not resolve, please create a Support case and we can review in more detail.  Good Luck

Thanks

 

Userlevel 4
Badge +1

It isnt throwing an error, it just doesnt stop loading and then freezes.

And when i try to create a new one.. when i have to identify the fields like ((OrderNbr)) (i click insert>data field and when i go to select PURCHSAE ORDER the drop down menu pops up and thats when it freezes ?

 

Userlevel 7
Badge +12

Hi @stacy16 

Are you saying the Notification template is freeze when you opening?

Thanks

Userlevel 4
Badge +1

For some reason it just started working.. I was able to open one that said it was pending processing and somehow the From field reverted back to an employee that is no longet with us or active in the system so it stopped it from sending. There have been so mnay weird things going on with our ACM lately! 

Thank you all for the help! 

Userlevel 7
Badge +6

@stacy16 in my experience, clearing the cache from “Apply Updates” also helps me!  i’m glad it is working now!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved