Solved

Using Custom Colors in Report Designer

  • 31 October 2022
  • 1 reply
  • 118 views

Userlevel 3
Badge

I have a customer color.  I open STYLE and go to this screen and get the custom color and then ADD TO CUSTOM COLORS where it populates.  The only problem is that it does not stay there.  When I create a new box and open the color options this Custom Color is no longer available.  I can’t even find a way to set a color to be reused in the templates.  Am I expecting too much?  Do I have to enter in a new color each and every time I create a box?

 

I also noticed that if I select multiple boxes to set a background color for all of them and am using a custom color it does not work either.  HELP!

 

 

 

icon

Best answer by BenjaminCrisman 31 October 2022, 23:12

View original

1 reply

Userlevel 7
Badge +4

Hi @dgross! I think you are right that there is some issue with the custom colors. I tested and found similar results, but not really sure what the actual expected outcome is, but it seems that it should recognize the customer color because when I click away and re-select the field it does show Custom data, just not what the custom data is:

May want to make a case so it can be looked into more

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved