Solved

2021R1 Multiple instance behavior

  • 16 November 2021
  • 10 replies
  • 90 views

Userlevel 2
Badge

Since upgrading to 2021R1 we are having an issue where if you are in the licensed tenant and open a new browser to open test tenant, it logs you out of the licensed tenant.  Has anyone noticed this behavior lately? 

icon

Best answer by cwomack98 24 January 2022, 23:27

View original

10 replies

Userlevel 7
Badge +8

Hi @cwomack98 

To open more than one tenant of same instance, you may use different browser, instead of different tabs of same browser. 

If the logged on user is set on both tenants and if the password is same, it does allow you switch tenant on same browser, different tabs without any error. 

However, if you logoff and logon to different tenant, on same browser tabs, it does keep you logged onto only one tenant. 

Hope this clarifies,

 

Regards,

Userlevel 7
Badge +8

Hi @cwomack98 

I have checked the case, noticed that it was escalated to our Tech team and now its being reviewed by our Development team. You should get an update once our Development team concludes review.

Regards,

Userlevel 2
Badge

@Chris Hackett Support processed a workaround and it seems to be working now.  When the server was restarted at the end of November that seemed to take care of the issue for the other client also. 

Userlevel 6
Badge +6

Hi @Chris Hackett  This issue can be reproduced in a local instance with the steps provided above. This should listed as Known Issue in the Known Issue List. Probably support might have added it.

Userlevel 7
Badge +12

@cwomack98   I have faced this issue long back, we should have same passwords for both tenants.

Then only we can access multiple tenants in same tab in browser.

Userlevel 2
Badge

I am using  different browsers not same tabs. Yes the passwords are the same but they cannot switch between the two like normal for some reason. I have a ticket open for that but in the mean time I wanted to provide a work around that also doesn’t work. Was wondering if anyone else on 2021R1 has experienced not being able to log in to two different browsers (even tried incognito) and it was kicking them out of the licensed tenant. This is the second customer that I have that is dealing with this issue.

Userlevel 7
Badge +8

Hi @cwomack98 

I have not seen this on other client environments in recent past. What build of 2021r1 are you on?

Regards,

Userlevel 6
Badge +6

Hi @cwomack98 Is it possible to post a screen recording of the issue or multiple screenshots with the steps to replicate. This will help us to review the actual issue, and try to provide a solution.

Note: Please hide any confidential information on the recording or Screenshot before sharing.

Thanks

 

Userlevel 2
Badge

I have tickets open for this issue and I have uploaded a video on ticket 211034.  Since I didn’t have any updates I wanted to see if the community has experienced this behavior.  I have two clients this is happening to.  The first one is on build 21.115.0017 and the other is on 21.106.0024

Userlevel 7
Badge

Hi @cwomack98 were you able to get this resolved with Support’s help? Thanks!

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2022  Acumatica, Inc. All rights reserved