Solved

ShipStation Shipping Costs Issue

  • 8 December 2020
  • 1 reply
  • 56 views

Hello Everyone,

 

One of our clients is going to be integrating with ShipStation and in my testing on our test tenant I am having problems with the shipping costs to show up on shipments.

 

On the ShipStation Info tab on shipments, after an order has been confirmed and has gone through the ShipStation process I am getting info for the Carrier, the tracking number, and dates. I am not getting Service or Shipping Cost. I would also assume that if things were running correctly, the packages tab would change to the package selected from Shipstation?

 

Could this problem be from having a test developer account with ShipStation?

 

 

These are my configuration settings.

Thanks

icon

Best answer by umarm08 5 January 2021, 17:01

Hi podonnell11,

ShipStation Configuration page looks Good.

Could you please check the “SHIPVIACODES “ screen it needs to be configured properly i.e.“Packages” TAB should be added with all Box ID details.

Attached screenshot:

ACM:

 

Shipping cost in ACM:

 

Thanks!

 

 

View original

1 reply

Hi podonnell11,

ShipStation Configuration page looks Good.

Could you please check the “SHIPVIACODES “ screen it needs to be configured properly i.e.“Packages” TAB should be added with all Box ID details.

Attached screenshot:

ACM:

 

Shipping cost in ACM:

 

Thanks!

 

 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved