Solved

Automation Schedule suddenly stop working

  • 18 September 2023
  • 5 replies
  • 230 views

Hi everyone,

Does anyone here encountered their automation schedule suddenly stopped processing after a few days? We have the following configured to automate recognition of deferred taxes. 

It is running but nothing is processed. Any advise? Tried replicating this same configuration on my local instance but gives the same result.

 

Thanks,

 

icon

Best answer by dcomerford 18 September 2023, 11:42

View original

5 replies

Userlevel 7
Badge +13

Dont know to be honest i presume if you do it manually on the screen it gives you a result and the conditions are the same as running it manually

Userlevel 7
Badge +13

Can you check the Status on the Automation Schedule Status and whether it is initialized

 

Userlevel 7
Badge +16

HI @madeborahdelfin56 

What is the schedule on the Automation Schedule?

Also, have you tried to make it inactive then activate it again?

Yes, it is initialized. i also inspected its history and there were logs per every minute. 

Hi Kandybeatty49,

I did not deactivate it. I deleted it and created a new automation with the same conditions and filters.

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2024  Acumatica, Inc. All rights reserved