Solved

The system default workflow of shipment is disappeared, how can I restore it.


Userlevel 5
Badge +2

Hello,

       I met an issue, I don’t know how serious it is. Because the system behavior looks OK.  But It is indeed strange. 
Luckily, I got this issue on a test environment, but I still need help.

 

     I did some test on shipment workflow days ago. And it seems like something is broken.  When I try to create a NEW shipment, the status is disappear, so the new shipment can not be saved.

       In Order to solve the above issue, I unpublished the issue customization projects and import a backup right 1 and republish. The status issue has solved.

      But Unfortunately, the “default workflow” is disappeared

       

          How can I add the default workflow back?

icon

Best answer by ray20 19 May 2021, 13:05

I found answer below

It solved the issue

 

View original

2 replies

Userlevel 5
Badge +2

I assume the default workflow information is stored in DB, so I even tried “repair database” by Acumatica wizard. But without any luck.

And also, when I tried to “customize workflow” by view the date diagram, it shows the below error:

 

I also checked all tables starts with “AUworkflow”, they are all empty.
So, where is the default information be kept and how can I restore to default?

Userlevel 5
Badge +2

I found answer below

It solved the issue

 

Reply


About Acumatica ERP system
Acumatica Cloud ERP provides the best business management solution for transforming your company to thrive in the new digital economy. Built on a future-proof platform with open architecture for rapid integrations, scalability, and ease of use, Acumatica delivers unparalleled value to small and midmarket organizations. Connected Business. Delivered.
© 2008 — 2020  Acumatica, Inc. All rights reserved